]> git.lizzy.rs Git - nothing.git/blobdiff - default.nix
cursor -> items_cursor
[nothing.git] / default.nix
index c0daa8b152454b6b86f2323849f494dba15f6bc9..596bca5fcca0a2d60b31574d120a944fe5d438b4 100644 (file)
@@ -1,18 +1,13 @@
 with import <nixpkgs> {}; {
-    nothingEnv = stdenv.mkDerivation {
+    nothingEnv = gcc8Stdenv.mkDerivation {
         name = "nothing-env";
         buildInputs = [ stdenv
                         gcc
+                        gdb
                         SDL2
-                        SDL2_mixer
-                        mesa
                         pkgconfig
                         cmake
-                        xqilla
                         valgrind
-                        racket
-                        inotifyTools
                       ];
-        LD_LIBRARY_PATH="${mesa}/lib";
     };
 }