]> git.lizzy.rs Git - nothing.git/blob - default.nix
(#759) remove python from NixOS dev env
[nothing.git] / default.nix
1 with import <nixpkgs> {}; {
2     nothingEnv = stdenv.mkDerivation {
3         name = "nothing-env";
4         buildInputs = [ stdenv
5                         gcc
6                         SDL2
7                         SDL2_mixer
8                         pkgconfig
9                         cmake
10                         valgrind
11                         racket
12                         inotifyTools
13                         libxml2
14                       ];
15     };
16 }