]> git.lizzy.rs Git - nothing.git/blob - default.nix
(#234) remove SDL_ttf dependency
[nothing.git] / default.nix
1 with import <nixpkgs> {}; {
2     nothingEnv = stdenv.mkDerivation {
3         name = "nothing-env";
4         buildInputs = [ stdenv
5                         gcc
6                         SDL2
7                         SDL2_mixer
8                         mesa
9                         pkgconfig
10                         cmake
11                         xqilla
12                         valgrind
13                         racket
14                         inotifyTools
15                       ];
16         LD_LIBRARY_PATH="${mesa}/lib";
17     };
18 }