]> git.lizzy.rs Git - nothing.git/blob - default.nix
Merge pull request #5 from tsoding/2-basic-platform-physics
[nothing.git] / default.nix
1 with import <nixpkgs> {}; {
2     nothingEnv = stdenv.mkDerivation {
3         name = "nothing-env";
4         buildInputs = [ stdenv
5                         gcc
6                         SDL2
7                         mesa
8                         pkgconfig
9                       ];
10         LD_LIBRARY_PATH="${mesa}/lib";
11     };
12 }