]> git.lizzy.rs Git - nothing.git/blob - default.nix
(#842) Make edit_field event handling more specialized
[nothing.git] / default.nix
1 with import <nixpkgs> {}; {
2     nothingEnv = stdenv.mkDerivation {
3         name = "nothing-env";
4         buildInputs = [ stdenv
5                         gcc
6                         gdb
7                         SDL2
8                         SDL2_mixer
9                         pkgconfig
10                         cmake
11                         valgrind
12                         racket
13                         inotifyTools
14                         libxml2
15                         ninja
16                       ];
17     };
18 }